Missing uploads
Incident Report for Hero
Resolved
This incident has been resolved.
Posted Oct 12, 2020 - 11:47 NZDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 12, 2020 - 11:47 NZDT
Update
We are continuing to work with Microsoft on resolving this. We apologise for the inconvenience.
Posted Oct 06, 2020 - 15:39 NZDT
Update
Microsoft has been working to complete the required work and are making good progress, however it will still take a few more hours to be fully resolved. We apologise for any inconvenience. Please note that you can now upload media to Hero (since last Friday) and updating profile pictures is now even easier with drag and drop enabled on group pages.
Posted Sep 30, 2020 - 10:23 NZDT
Update
The restore process for files and images is taking longer than expected. It is estimated that this should be complete within the next 24 hours. Most images are now visible in the Hero app, however, if you are unable to see any files or images, these will reappear throughout the day.
Posted Sep 29, 2020 - 09:43 NZDT
Update
Microsoft has resolved the matter and we are now in the process of updating all our records, missing images will reappear of the next few hours. Once this process is complete, the issue will be closed and marked as resolved.
Posted Sep 26, 2020 - 13:27 NZST
Update
Our engineers have now resolved the difficulty some users have been experiencing in uploading media to Hero.
We continue to work with our Cloud based provider Microsoft Azure to restore photos that are currently not visible.
Posted Sep 25, 2020 - 16:41 NZST
Update
We are still working with Microsoft to resolve this issue. We will be unable to restore the ability to upload new photos/files to Hero until this process concludes, however embedding from Google Drive remains operational and can be used as a workaround until normal service resumes.
Posted Sep 25, 2020 - 08:31 NZST
Update
We are still working with our 3rd party provider to resolve this issue.
Posted Sep 24, 2020 - 16:27 NZST
Identified
We have now identified why you may be experiencing loss of photos and issues uploading media to your Hero software. The cause of this has been patched and we are now waiting on our 3rd party provider to restore the images.
Posted Sep 24, 2020 - 11:07 NZST
Investigating
We are currently investigating an issue where uploads cannot be retrieved via our APIs.
Posted Sep 24, 2020 - 09:32 NZST
This incident affected: Hero (Hero APIs).