Performance degradation
Incident Report for Hero
Resolved
Performance has returned to normal, but in order to fully resolve the issue, our server cluster will be restarted at around 7pm (19:00) NZST.
Posted May 10, 2021 - 15:53 NZST
Identified
Microsoft have identified the issue and need to restart our server cluster around 7pm (19:00) NZST to resolve the issue.
We may have degraded performance during this period for up to 30 minutes.
Posted May 10, 2021 - 12:49 NZST
Investigating
We are currently experiencing performance issues due to a server issue beyond our control. We are working with our service provider to resolve this issue as soon as possible.
Posted May 10, 2021 - 09:15 NZST
This incident affected: Hero (Hero App, Hero APIs).