Major Outage
Incident Report for Hero
Resolved
This incident has been resolved.
Posted Jun 14, 2021 - 16:49 NZST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 14, 2021 - 10:28 NZST
Identified
Our team are aware that Hero is not currently loading and are actively investigating the cause.
Please continue to check our Linc-Ed Hero Status page to receive updates: https://linc-ed.statuspage.io/

We will have this resolved as soon as possible.
Posted Jun 14, 2021 - 09:05 NZST
This incident affected: Hero (Hero App, Hero APIs).