Upstream SMS (TXT) Provider Service Degradation
Incident Report for Hero
Resolved
Vodafone have confirmed they have issue under control and are working to prevent a recurrence.
Posted Apr 14, 2021 - 15:56 NZST
Monitoring
Modica have reported that the problem stopped occurring at 12:58 NZST (00:58 UTC) but they will continue to monitor the situation while waiting for confirmation from Vodafone that the issue has been resolved completely.
Posted Apr 14, 2021 - 14:24 NZST
Investigating
Text messages sent to vodafone subscribers may be failing.

See the following status updates for more information: https://status.modicagroup.com/incidents/t18x7gd12wg1

We will update this as we receive more information.
Posted Apr 14, 2021 - 13:06 NZST