Editing and creating of posts is failing
Incident Report for Hero
Resolved
An update has been deployed to our servers.

If you are continuing to have issues, please hard refresh your browser, or clear your cache to ensure you pull down the latest version of Hero.
Posted Oct 22, 2020 - 16:50 NZDT
Update
The fix is currently being built and deployed to our servers.
Posted Oct 22, 2020 - 16:21 NZDT
Update
We use SRI Hashes to verify the contents of a script has not changed for security reasons, so that if a hacker was able to compromise a Content Delivery Network and push in malicious code, users won't be affected.

TinyMCE have released a new security patch, which is not verified against the SRI hash we are expecting. We are currently creating a patch to fix this.

Refer https://developer.mozilla.org/en-US/docs/Web/Security/Subresource_Integrity for more information about Subresource integrity as a means for keeping you safe on the web!
Posted Oct 22, 2020 - 15:29 NZDT
Identified
TinyMCE (the WYSIWYG - "What You See Is What You Get" editor we use) has performed an update which has stopped users from being able to create or edit posts.
Posted Oct 22, 2020 - 15:21 NZDT
This incident affected: Hero (Hero App).