Degraded performance
Incident Report for Linc-Technologies
Resolved
This incident has been resolved.
Posted May 25, 2020 - 09:25 NZST
Update
We are continuing to monitor for any further issues.
Posted May 25, 2020 - 09:23 NZST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 25, 2020 - 09:23 NZST
Identified
The issue has been identified and a fix is being implemented.
Posted May 25, 2020 - 09:23 NZST
Investigating
We are currently investigating this issue.
Posted May 25, 2020 - 09:05 NZST
This incident affected: Hero (Hero APIs).