Internet Degradation
Incident Report for Hero
Resolved
This incident has been resolved.
Posted Jun 08, 2021 - 10:17 NZST
Investigating
We are currently experiencing degradation via our upstream internet provider. This means that support tickets may have a slower than normal response time while our Helpdesk Heroes experience issues loading Zendesk.

This appears to be a relatively widespread problem within New Zealand, mainly with customers using Vocus - therefore it may be affecting school access to the internet as well.

NZIX (New Zealand Internet eXchange inc.) have reported an issue with route tables and will be deploying a fix after 2pm today which may alleviate the issue.
Posted May 27, 2021 - 11:38 NZST
This incident affected: Hero (Hero App, Hero APIs, Hero Website).