Media not displaying
Incident Report for
Hero
Resolved
This incident has been resolved. If you are still seeing broken images, please refresh the page.
Posted
Oct
19
,
2021
-
11:14
NZDT
Identified
The issue has been identified and a fix is being implemented.
Posted
Oct
19
,
2021
-
11:11
NZDT
Investigating
We have noticed that some media is failing to load within browsers and are actively investigating to isolate the problem.
Posted
Oct
19
,
2021
-
10:50
NZDT
This incident affected: Hero (Hero App).
×
Subscribe to Incident
Subscribe to updates for
Media not displaying
via . You'll receive .