Degraded performance
Incident Report for Linc-Technologies
Resolved
This incident has been resolved.
Posted May 26, 2020 - 14:59 NZST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 26, 2020 - 14:44 NZST
Identified
The issue has been identified and a fix is being implemented.
Posted May 26, 2020 - 14:35 NZST
This incident affected: Hero (Hero App, Hero APIs).